Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

change version to 2.0.2

  • Loading branch information...
commit 1515e9524d1af499381dc5cd17af3809c29cd9a7 1 parent ef2de46
@graemerocher graemerocher authored
View
2  build.gradle
@@ -14,7 +14,7 @@ buildscript {
apply plugin: 'idea'
ext {
- grailsVersion = '2.0.2.BUILD-SNAPSHOT'
+ grailsVersion = '2.0.2'
antTraxVersion = "1.7.1"
antVersion = "1.8.2"
aspectjVersion = "1.6.10"
View
2  build.properties
@@ -1,4 +1,4 @@
-grails.version=2.0.2.BUILD-SNAPSHOT
+grails.version=2.0.2
# Bundlor dependency versions
bundlor.javax.persistence.version=1.0.2.GA
View
2  gradle/assemble.gradle
@@ -66,7 +66,7 @@ task configurePopulateDependencies << {
populateDependencies.from ("${metadata}/${dependency.group}/${dependency.name}/${dependency.version}") {
include "*.ivy.xml"
- eachFile { it.path = "$dependency.group/$dependency.name/$dependency.version}/ivy-${dependency.version}.xml" }
+ eachFile { it.path = "$dependency.group/$dependency.name/${dependency.version}/ivy-${dependency.version}.xml" }
}
}
}
View
6 grails-resources/src/grails/ant/ivysettings.xml
@@ -6,11 +6,7 @@
<include url="${ivy.default.settings.dir}/ivysettings-main-chain.xml"/>
<resolvers>
<chain name="codehaus-plus" dual="true">
- <ibiblio name="codehaus-snapshots" root="http://snapshots.repository.codehaus.org" m2compatible="true" changingPattern=".*SNAPSHOT"/>
- <ibiblio name="codehaus" root="http://repository.codehaus.org" m2compatible="true"/>
- <ibiblio name="javanet" root="http://download.java.net/maven/2/" m2compatible="true"/>
- <ibiblio name="spring-milestone" root="http://s3.amazonaws.com/maven.springframework.org/milestone" m2compatible="true"/>
-
+ <ibiblio name="grails-core" root="http://repo.grails.org/grails/core" m2compatible="true" changingPattern=".*SNAPSHOT"/>
<resolver ref="public"/>
</chain>
</resolvers>
View
2  grails-test-suite-uber/src/test/groovy/grails/util/GrailsUtilTests.java
@@ -35,7 +35,7 @@
public class GrailsUtilTests extends TestCase {
public void testGrailsVersion() {
- assertEquals("2.0.2.BUILD-SNAPSHOT", GrailsUtil.getGrailsVersion());
+ assertEquals("2.0.2", GrailsUtil.getGrailsVersion());
}
@Override
Please sign in to comment.
Something went wrong with that request. Please try again.