Permalink
Browse files

Revert "Upgraded JUnit Version"

This reverts commit 7dba78d.

This upgrade is causing java.lang.ClassNotFoundException: org.junit.internal.AssumptionViolatedException in our functional test suite.  This may be because we have multiple versions of JUnit on the classpath.  Needs investigation.
  • Loading branch information...
1 parent 634f35f commit d666cdfbf5c71f4726174b49857184b16345c313 @jeffbrown jeffbrown committed Dec 14, 2012
View
@@ -42,7 +42,7 @@ ext {
springWebflowVersion= "2.0.8.RELEASE"
hibernateVersion = "3.6.10.Final"
ehcacheVersion = "2.4.6"
- junitVersion = "4.11"
+ junitVersion = "4.10"
concurrentlinkedhashmapVersion = "1.2_jdk5"
}
@@ -113,7 +113,7 @@ public Object doCall() {
String antVersion = "1.8.4";
String slf4jVersion = "1.7.2";
- String junitVersion = "4.11";
+ String junitVersion = "4.10";
ModuleRevisionId[] buildDependencies = {
ModuleRevisionId.newInstance("org.springframework.uaa", "org.springframework.uaa.client", "1.0.1.RELEASE"),
ModuleRevisionId.newInstance("com.google.protobuf", "protobuf-java", "2.4.1"),

1 comment on commit d666cdf

@bobbywarner
Member

@jeffbrown Yea, @lhotari mentioned that might be an issue in the pull request and I was going to look into it. I just didn't have time to review before leaving for GGX in London.

Please sign in to comment.