New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fixed bug where dev branch version 5.21 or above doesn't work #397

Merged
merged 1 commit into from Jun 6, 2014

Conversation

Projects
None yet
3 participants
@mttrb
Contributor

mttrb commented May 31, 2014

The changed line currently looks for dev versions in the 5.1x range. The change allows the dev versions of perl above 5.20 to also work.

@mttrb mttrb referenced this pull request May 31, 2014

Closed

Can't install perl 5.21.0 #396

@coveralls

This comment has been minimized.

Show comment
Hide comment
@coveralls

coveralls May 31, 2014

Coverage Status

Coverage remained the same when pulling a4d356c on mttrb:develop into 38c3583 on gugod:develop.

coveralls commented May 31, 2014

Coverage Status

Coverage remained the same when pulling a4d356c on mttrb:develop into 38c3583 on gugod:develop.

gugod added a commit that referenced this pull request Jun 6, 2014

Merge pull request #397 from mttrb/develop
Fixed bug where dev branch version 5.21 or above doesn't work

@gugod gugod merged commit 0df81db into gugod:develop Jun 6, 2014

1 check passed

continuous-integration/travis-ci The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment