Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Font rendering problems after pango 1.44.1 update #3752

Open
wooque opened this issue Jul 29, 2019 · 2 comments

Comments

@wooque
Copy link

commented Jul 29, 2019

I'm submitting a…

[x] Bug
[ ] Feature Request
[ ] Documentation Request
[ ] Other (Please describe in detail)

After pango 1.44.1 update, characters like q, g, j or _ are cut off.
I reported bug in pango, but it could be that problem is in i3.
https://gitlab.gnome.org/GNOME/pango/issues/392
It would be nice if you could help in bug investigation.

Environment

Output of i3 --moreversion 2>&-:

i3 version: 
Binary i3 version:  4.16.1 (2019-01-27) © 2009 Michael Stapelberg and contributors
Running i3 version: 4.16.1 (2019-01-27) (pid 885) abort…)
Loaded i3 config: /home/vuk/.config/i3/config (Last modified: Tue 30 Jul 2019 12:47:16 AM CEST, 438 seconds ago)

The i3 binary you just called: /usr/bin/i3
The i3 binary you are running: i3
Config: https://pastebin.com/ZmL5kVAh
- Linux Distribution & Version: Arch Linux
- Are you using a compositor (e.g., xcompmgr or compton): No
@i3bot

This comment has been minimized.

Copy link

commented Jul 29, 2019

I don’t see a link to logs.i3wm.org. Did you follow https://i3wm.org/docs/debugging.html? (In case you actually provided a link to a logfile, please ignore me.)

@i3bot i3bot added the 4.16 label Jul 29, 2019

@psychon

This comment has been minimized.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.