oct2py v >= 0.3.1 doesn't need h5py anymore #2173

Closed
fperez opened this Issue Jul 20, 2012 · 0 comments

Comments

Projects
None yet
2 participants
Owner

fperez commented Jul 20, 2012

The octave magic docs/examples should update this information.

minrk closed this in 1e0263d Jul 21, 2012

@minrk minrk added a commit that referenced this issue Jul 27, 2012

@minrk minrk Backport PR #2186: removed references to h5py dependence in octave ma…
…gic documentation

There were two spots that I found: the version 0.13 file in the whatsnew directory, and the octavemagic_extension notebook.  If there are others I've missed, I'd be happy to go back and fix those too.

closes #2173
01e35e5
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment