Skip to content
Avatar
💭
< ⊙ ͜ʖಠ />
💭
< ⊙ ͜ʖಠ />
Block or Report

Block or report irsdl

Block user

Prevent this user from interacting with your repositories and sending you notifications. Learn more about blocking users.

You must be logged in to block users.

Report abuse

Contact GitHub support about this user’s behavior. Learn more about reporting abuse.

Report abuse

Popular repositories

  1. latest version of scanners for IIS short filename (8.3) disclosure vulnerability

    Java 915 209

  2. Top Ten Web Hacking Techniques List

    693 115

  3. HTTP.ninja

    Python 136 22

  4. Burp Suite JS Beautifier

    Java 86 29

  5. Forked from nccgroup/OutlookLeakTest

    The Outlook HTML Leak Test Project

    C# 40 5

  6. Forked from wisec/swfintruder

    Updated version of SWFIntruder

    JavaScript 27 8

185 contributions in the last year

Dec Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Mon Wed Fri

Contribution activity

November 2022

Created 6 commits in 1 repository
Created 2 repositories
Opened 3 pull requests in 1 repository

Created an issue in CoreyD97/BurpExtenderUtilities that received 3 comments

BurpExtenderUtilities is incompatible with the legacy extensions

The Preferences function has changed as is not backward compatible. Given we use implementation "com.github.CoreyD97:BurpExtenderUtilities:-SNAPSHOT"

3 comments

Seeing something unexpected? Take a look at the GitHub profile guide.