Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Copying from server to server just keeps preparing files but never actually copies. #7946

Closed
cyberduck opened this issue May 9, 2014 · 1 comment
Assignees
Labels
Milestone

Comments

@cyberduck
Copy link
Collaborator

@cyberduck cyberduck commented May 9, 2014

ec99b32 created the issue

So I just updated to 4.4.4 and now simple copying does not work. If I have two windows open with two sftp connections and drag files from one server to the other one, it just sits there and says "preparing files" and the file size of the files being prepared gets larger than the actual files and no results are produced. I made a 7 minute screen cast going over the exact issues that I am having.

https://www.youtube.com/watch?v=u-wgrynGupw

Just to sum it up, I was able to downgrade to 4.4.3 to do some file copying.

I have tried this on Windows 8.1 x64 Professional and Windows 7 x64 Enterprise

@cyberduck
Copy link
Collaborator Author

@cyberduck cyberduck commented Jun 3, 2014

@dkocher commented

Fix and test in e65488e.

@iterate-ch iterate-ch locked as resolved and limited conversation to collaborators Nov 26, 2021
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
Projects
None yet
Development

No branches or pull requests

2 participants