error: Ghost requires PyQt #123

Open
mynthon opened this Issue Oct 4, 2013 · 1 comment

2 participants

@mynthon

I got this error but I have installed pyqt5 Its because there is checking for PyQt4 only. If ghost really requires Pyqt4 error message should say that exactly this version is required. If it supports PyQt5 there should be checking for PyQt5.

@allenbang

it look like it need PyQT4

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment