Skip to content


Release 2.0 #2166

mathiasbynens opened this Issue · 6 comments

4 participants


This is a tracking issue for the 2.0 release which people can easily subscribe to through the GitHub web UI. Please assign it to the 2.0 milestone, and close it when Jekyll 2.0 is released. Thanks!

@parkr parkr added this to the 2.0 milestone
  • Any deprecation warnings/configs that need to be changed have to be handled (#2307)
  • Blog post (don't forget Maruku EOL) (#2298)
  • Remove "unreleased" warnings from (#2309)
  • Release da :gem:

Ahh! I just positively can't even wait.


Can we get #2254 into this release?


@caffinatedmonkey No plans to include this feature – we have Octopress 3.0 and Poole which take care of this need. I'd say go with Octopress 3.0 (gem install octopress --pre).


@caffinatedmonkey If you'd like to! There's already a write command in the works: #1148


This issue isn't the right place to talk about this.

This was referenced
@parkr parkr closed this in #2312
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.