2012.03-56 gmp version? #24

Open
ilg-ul opened this Issue Jun 11, 2012 · 0 comments

Comments

Projects
None yet
1 participant

ilg-ul commented Jun 11, 2012

it seems that the new configure does not like the latest brew version:

...
checking for the correct version of gmp.h... no
configure: error: Building GCC requires GMP 4.2+, MPFR 2.3.1+ and MPC 0.8.0+.
Try the --with-gmp, --with-mpfr and/or --with-mpc options to specify
...

ilg-mbp:Sourcery ilg$ /brew/local/bin/brew list gmp
/brew/local/Cellar/gmp/5.0.5/include/ (2 files)
/brew/local/Cellar/gmp/5.0.5/lib/libgmp.10.dylib
/brew/local/Cellar/gmp/5.0.5/lib/libgmpxx.4.dylib
/brew/local/Cellar/gmp/5.0.5/lib/ (4 other files)

Liviu

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment