Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

92 lines (89 sloc) 5.137 kb
$NetBSD: CHANGES-2013,v 1.62 2013/01/05 22:20:20 wiz Exp $
Changes to the packages collection and infrastructure in 2013:
Updated textproc/mdoclint to 1.18 [jnemeth 2013-01-01]
Updated graphics/blender to 2.65a [ryoon 2013-01-02]
Updated graphics/fotoxx to 13.01 [ryoon 2013-01-02]
Updated net/aria2 to 1.16.1 [ryoon 2013-01-02]
Updated comms/asterisk to 11.1.1 [jnemeth 2013-01-03]
Updated comms/asterisk to 10.11.1 [jnemeth 2013-01-03]
Updated comms/asterisk to 1.8.19.1 [jnemeth 2013-01-03]
mk/bsd.pkg.mk: freeze ended for pkgsrc-2012Q4 branch [agc 2013-01-03]
Updated mail/milter-greylist to 4.4.1 [tron 2013-01-03]
Updated www/py-django-mptt to 0.5.5 [adam 2013-01-03]
Updated lang/perl5 to 5.16.2nb2 [dholland 2013-01-03]
Updated pkgtools/digest to 20121220 [dholland 2013-01-03]
Added print/electrix version 0.2.0 [ryoon 2013-01-03]
Added print/qpdfview version 0.3.7 [ryoon 2013-01-03]
Updated graphics/fotoxx to 13.01 [ryoon 2013-01-03]
Added www/php-piwigo version 2.4.6 [ryoon 2013-01-03]
Updated www/jetty7 to 7.6.8.20121106 [ryoon 2013-01-03]
Updated databases/py-postgresql to 4.1 [darcy 2013-01-03]
Added www/php-tt-rss version 1.6.2 [ryoon 2013-01-03]
Added www/py-bleach version 1.1.5 [ryoon 2013-01-03]
Added www/py-django-mezzanine-grappelli version 0.2.11 [ryoon 2013-01-03]
Added www/py-django-mezzanine-filebrowser version 0.2.13 [ryoon 2013-01-03]
Added devel/py-flakes version 0.5.0nb1 [ryoon 2013-01-03]
Added devel/py-pep8 version 1.3.4 [ryoon 2013-01-03]
Added www/py-mezzanine version 1.2.4 [ryoon 2013-01-03]
Updated lang/clang to 3.2 [adam 2013-01-03]
Added www/py-django-appconf version 0.5 [ryoon 2013-01-03]
Updated shells/zsh to 5.0.2 [ryoon 2013-01-03]
Updated misc/vym to 2.2.4 [ryoon 2013-01-03]
Added net/py-smb version 1.1.2 [ryoon 2013-01-03]
Added devel/open-vcdiff version 0.8.3 [agc 2013-01-03]
Updated www/py-moin to 1.9.6 [gls 2013-01-03]
Updated databases/sqlite3 to 3.7.15.1 [adam 2013-01-03]
Updated databases/sqlite3-docs to 3.7.15.1 [adam 2013-01-03]
Updated databases/sqlite3-tcl to 3.7.15.1 [adam 2013-01-03]
Updated databases/mysql55-client to 5.5.29 [adam 2013-01-03]
Updated databases/mysql55-server to 5.5.29 [adam 2013-01-03]
Updated comms/asterisk to 11.1.2 [jnemeth 2013-01-04]
Updated pkgtools/libkver to 0.7.1 [apb 2013-01-04]
Updated textproc/icu to 50.1.1 [adam 2013-01-04]
Updated devel/ruby-ole to 1.2.11.6 [obache 2013-01-05]
Updated math/ruby-spreadsheet to 0.7.5 [obache 2013-01-05]
Updated security/ruby-simple_oauth to 0.2.0 [obache 2013-01-05]
Updated www/ruby-httpclient to 2.3.2 [obache 2013-01-05]
Added misc/ruby-typed-array version 0.1.2 [obache 2013-01-05]
Updated net/mikutter to 0.2.1.1112 [obache 2013-01-05]
Updated devel/xulrunner to 17.0.1nb2 [sbd 2013-01-05]
Updated devel/npapi-sdk to 0.27.2 [obache 2013-01-05]
Updated devel/gmtk to 1.0.7 [obache 2013-01-05]
Updated multimedia/gnome-mplayer to 1.0.7 [obache 2013-01-05]
Updated multimedia/gecko-mediaplayer to 1.0.7 [obache 2013-01-05]
Updated textproc/p5-XML-Feed to 0.51 [wen 2013-01-05]
Updated textproc/p5-XML-RSS to 1.49 [wen 2013-01-05]
Updated audio/nas to 1.9.3 [mef 2013-01-05]
Added devel/perltidy version 20121207 [darcy 2013-01-05]
Updated devel/ruby-activesupport3 to 3.0.18 [taca 2013-01-05]
Updated devel/ruby-activemodel to 3.0.18 [taca 2013-01-05]
Updated www/ruby-activeresource3 to 3.0.18 [taca 2013-01-05]
Updated www/ruby-actionpack3 to 3.0.18 [taca 2013-01-05]
Updated databases/ruby-activerecord3 to 3.0.18 [taca 2013-01-05]
Updated mail/ruby-actionmailer3 to 3.0.18 [taca 2013-01-05]
Updated devel/ruby-railties to 3.0.18 [taca 2013-01-05]
Updated www/ruby-rails3 to 3.0.18 [taca 2013-01-05]
Updated textproc/p5-XML-Rabbit to 0.2.1 [wen 2013-01-05]
Updated devel/ruby-activesupport31 to 3.1.9 [taca 2013-01-05]
Updated devel/ruby-activemodel31 to 3.1.9 [taca 2013-01-05]
Updated www/ruby-activeresource31 to 3.1.9 [taca 2013-01-05]
Updated databases/ruby-activerecord31 to 3.1.9 [taca 2013-01-05]
Updated www/ruby-actionpack31 to 3.1.9 [taca 2013-01-05]
Updated mail/ruby-actionmailer31 to 3.1.9 [taca 2013-01-05]
Updated devel/ruby-railties31 to 3.1.9 [taca 2013-01-05]
Updated www/ruby-rails31 to 3.1.9 [taca 2013-01-05]
Updated textproc/p5-XML-Entities to 1.0001 [wen 2013-01-05]
Updated devel/ruby-activesupport32 to 3.2.10 [taca 2013-01-05]
Updated devel/ruby-activemodel32 to 3.2.10 [taca 2013-01-05]
Updated www/ruby-activeresource32 to 3.2.10 [taca 2013-01-05]
Updated databases/ruby-activerecord32 to 3.2.10 [taca 2013-01-05]
Updated www/ruby-actionpack32 to 3.2.10 [taca 2013-01-05]
Updated mail/ruby-actionmailer32 to 3.2.10 [taca 2013-01-05]
Updated devel/ruby-railties32 to 3.2.10 [taca 2013-01-05]
Updated mail/opendkim to 2.7.3 [pettai 2013-01-05]
Updated devel/nss to 3.14.1 [ryoon 2013-01-05]
Added converters/docx2txt version 1.2nb1 [is 2013-01-05]
Added graphics/xdot version 20121124 [wiz 2013-01-05]
Added devel/autoconf-archive version 2012.11.14 [wiz 2013-01-05]
Added games/toppler version 1.1.6 [wiz 2013-01-05]
Added games/uqm version 0.7.0nb1 [wiz 2013-01-05]
Jump to Line
Something went wrong with that request. Please try again.