Skip to content
Kaminari DataMapper adapter
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
bin
gemfiles
lib/kaminari
spec
.gitignore
.travis.yml
Gemfile
MIT-LICENSE
README.md
Rakefile
kaminari-data_mapper.gemspec

README.md

Kaminari::DataMapper

Kaminari DataMapper adapter.

Installation

Add this line to your application's Gemfile:

gem 'kaminari-data_mapper'

And bundle.

Supported versions

  • DataMapper 1.1.0+

Usage

See Kaminari README.

Contributing

Pull requests are welcome on GitHub at https://github.com/kaminari/kaminari-data_mapper

License

The gem is available as open source under the terms of the MIT License.

You can’t perform that action at this time.