Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Error with the Color picker #42

Closed
safearea opened this issue Jul 10, 2012 · 6 comments
Closed

Error with the Color picker #42

safearea opened this issue Jul 10, 2012 · 6 comments
Assignees
Labels
Milestone

Comments

@safearea
Copy link

@safearea safearea commented Jul 10, 2012

I've noticed a problem when I'm using the color picker. When I selected some colors, the result doesn't match with the original one. Ex. White, light red, light yellow etc...

That's the case for the half of the table.
It's a shame, because it's a very helpful tool.

Thank's.

@kepi
Copy link
Owner

@kepi kepi commented Jul 10, 2012

Hi, can you be please more specific? Which version of Chrome do you have? What operating system? Do you using normal color picker or picking from web? If from web, can you send page on which this is failing or it is on every page?

@safearea
Copy link
Author

@safearea safearea commented Jul 17, 2012

Hi,
About color picker, it's the normal, not from web. I've the same problem on
Windows 7, Mac OS Lion and the version of Chrome is the last one
(20.0.1132.57).
For example, when I cliked on the red box (first row, third col), I've the
preview for the blue color with this hexa color code : #0f0ff0

2012/7/10 Kepi <
reply@reply.github.com

Hi, can you be please more specific? Which version of Chrome do you have?
What operating system? Do you using normal color picker or picking from
web? If from web, can you send page on which this is failing or it is on
every page?


Reply to this email directly or view it on GitHub:
#42 (comment)

@ghost ghost assigned kepi Jul 17, 2012
@kepi
Copy link
Owner

@kepi kepi commented Jul 17, 2012

Thanks for information, I can reproduce the bug. It will be fixed in next release.

@SudoCoste
Copy link

@SudoCoste SudoCoste commented Mar 13, 2013

Hi, I've been using the color picker lately and have noticed that this there is still a bug with it.

Specifically I found that when you try to pick a color, no matter which one, it adds "ff" at the end of each one. Which isn't a problem when you are dealing with colors that have all 6 hex digits, but when it comes to say pure red (# f00, as it should list on the color picker) it includes those two f's and changes the color chosen altogether.

I'm not sure if you will still see this since the last comment was on July 17, 2012 but hopefully someone will look at it.

@kepi
Copy link
Owner

@kepi kepi commented Mar 13, 2013

Hi, thanks for reporting. It is different problem but I will try to fix this too.

@kepi
Copy link
Owner

@kepi kepi commented May 8, 2013

Fixed in 78d9789

@kepi kepi closed this May 8, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants
You can’t perform that action at this time.