Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

68 lines (62 sloc) 2.251 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = "gem_butler"
s.version = "0.2.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Kristian Mandrup"]
s.date = "2012-05-09"
s.description = "Allows a much easier way to select/deselect a subset of related gems to include in a project"
s.email = "kmandrup@gmail.com"
s.extra_rdoc_files = [
"LICENSE.txt",
"README.md"
]
s.files = [
".document",
".rspec",
"Gemfile",
"Gemfile.lock",
"LICENSE.txt",
"README.md",
"Rakefile",
"VERSION",
"gem_butler.gemspec",
"lib/gem_butler.rb",
"spec/app/gemfiles/Assets.gemfile",
"spec/app/gemfiles/Facebook.gemfile",
"spec/app/gemfiles/backend/DataStore.gemfile",
"spec/app/gemfiles/view/Bootstrap.gemfile",
"spec/gem_butler_spec.rb",
"spec/spec_helper.rb"
]
s.homepage = "http://github.com/kristianmandrup/gem_butler"
s.licenses = ["MIT"]
s.require_paths = ["lib"]
s.rubygems_version = "1.8.24"
s.summary = "Divide Gemfile into named Gem packages and select which to include/exclude"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, ["~> 2.10.0"])
s.add_development_dependency(%q<rdoc>, ["~> 3.12"])
s.add_development_dependency(%q<bundler>, ["~> 1.1.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.8.3"])
s.add_development_dependency(%q<simplecov>, [">= 0.5"])
else
s.add_dependency(%q<rspec>, ["~> 2.10.0"])
s.add_dependency(%q<rdoc>, ["~> 3.12"])
s.add_dependency(%q<bundler>, ["~> 1.1.0"])
s.add_dependency(%q<jeweler>, ["~> 1.8.3"])
s.add_dependency(%q<simplecov>, [">= 0.5"])
end
else
s.add_dependency(%q<rspec>, ["~> 2.10.0"])
s.add_dependency(%q<rdoc>, ["~> 3.12"])
s.add_dependency(%q<bundler>, ["~> 1.1.0"])
s.add_dependency(%q<jeweler>, ["~> 1.8.3"])
s.add_dependency(%q<simplecov>, [">= 0.5"])
end
end
Jump to Line
Something went wrong with that request. Please try again.