Permalink
Browse files

add thanks

  • Loading branch information...
taylorotwell committed Jan 3, 2018
1 parent f693a20 commit 60de3a5670c4a3bf5fb96433828b6aadd7df0e53
Showing with 2 additions and 1 deletion.
  1. +2 −1 composer.json
View
@@ -14,7 +14,8 @@
"filp/whoops": "~2.0",
"fzaninotto/faker": "~1.4",
"mockery/mockery": "~1.0",
"phpunit/phpunit": "~6.0"
"phpunit/phpunit": "~6.0",
"symfony/thanks": "^1.0"

This comment has been minimized.

Show comment
Hide comment
@morieskie

morieskie Jan 15, 2018

This breaks composer install command, when removing line 18 everything works again

composer install
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - symfony/thanks v1.0.1 requires composer-plugin-api ^1.1 -> no matching package found.
    - symfony/thanks v1.0.0 requires composer-plugin-api ^1.1 -> no matching package found.
    - Installation request for symfony/thanks ^1.0 -> satisfiable by symfony/thanks[v1.0.0, v1.0.1].

Potential causes:
 - A typo in the package name
 - The package is not available in a stable-enough version according to your minimum-stability setting
   see <https://getcomposer.org/doc/04-schema.md#minimum-stability> for more details.

Read <https://getcomposer.org/doc/articles/troubleshooting.md> for further common problems.

@morieskie

morieskie Jan 15, 2018

This breaks composer install command, when removing line 18 everything works again

composer install
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - symfony/thanks v1.0.1 requires composer-plugin-api ^1.1 -> no matching package found.
    - symfony/thanks v1.0.0 requires composer-plugin-api ^1.1 -> no matching package found.
    - Installation request for symfony/thanks ^1.0 -> satisfiable by symfony/thanks[v1.0.0, v1.0.1].

Potential causes:
 - A typo in the package name
 - The package is not available in a stable-enough version according to your minimum-stability setting
   see <https://getcomposer.org/doc/04-schema.md#minimum-stability> for more details.

Read <https://getcomposer.org/doc/articles/troubleshooting.md> for further common problems.

This comment has been minimized.

Show comment
Hide comment
@morieskie

morieskie Jan 30, 2018

I realised this was an issue with packagist/composer, every things works as it should now

@morieskie

morieskie Jan 30, 2018

I realised this was an issue with packagist/composer, every things works as it should now

},
"autoload": {
"classmap": [

0 comments on commit 60de3a5

Please sign in to comment.