Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bump versions

  • Loading branch information...
commit d4edeb24640bb3f549b7f8e97c5777f9e2c238b7 1 parent 30b3440
@leshill authored
View
4 app.rb
@@ -1,8 +1,8 @@
-gem "factory_girl_rails", ">= 1.0.0", :group => :test
+gem "factory_girl_rails", ">= 1.0.1", :group => :test
gem "factory_girl_generator", ">= 0.0.1", :group => [:development, :test]
gem "haml-rails", ">= 0.3.4"
gem "jquery-rails", ">= 0.2.7"
-gem "rspec-rails", ">= 2.2.1", :group => [:development, :test]
+gem "rspec-rails", ">= 2.5.0", :group => [:development, :test]
generators = <<-GENERATORS
View
10 cuke.rb
@@ -1,12 +1,12 @@
-gem "capybara", ">= 0.4.0", :group => [:cucumber, :test]
+gem "capybara", ">= 0.4.1.1", :group => [:cucumber, :test]
gem "cucumber-rails", ">= 0.3.2", :group => [:cucumber, :test]
-gem "database_cleaner", ">= 0.5.2", :group => [:cucumber, :test]
-gem "factory_girl_rails", ">= 1.0.0", :group => [:cucumber, :test]
+gem "database_cleaner", ">= 0.6.5", :group => [:cucumber, :test]
+gem "factory_girl_rails", ">= 1.0.1", :group => [:cucumber, :test]
gem "factory_girl_generator", ">= 0.0.1", :group => [:cucumber, :development, :test]
gem "haml-rails", ">= 0.3.4"
gem "jquery-rails", ">= 0.2.7"
-gem "launchy", ">= 0.3.7", :group => [:cucumber, :test]
-gem "rspec-rails", ">= 2.2.1", :group => [:cucumber, :development, :test]
+gem "launchy", ">= 0.4.0", :group => [:cucumber, :test]
+gem "rspec-rails", ">= 2.5.0", :group => [:cucumber, :development, :test]
gem "spork", ">= 0.8.4", :group => [:cucumber, :test]
generators = <<-GENERATORS
View
4 fabrication.rb
@@ -1,7 +1,7 @@
-gem "fabrication", ">= 0.9.4"
+gem "fabrication", ">= 0.9.5"
gem "haml-rails", ">= 0.3.4"
gem "jquery-rails", ">= 0.2.7"
-gem "rspec-rails", ">= 2.2.1", :group => [:development, :test]
+gem "rspec-rails", ">= 2.5.0", :group => [:development, :test]
generators = <<-GENERATORS
View
10 fabrication_cuke.rb
@@ -1,11 +1,11 @@
-gem "capybara", ">= 0.4.0", :group => [:cucumber, :test]
+gem "capybara", ">= 0.4.1.1", :group => [:cucumber, :test]
gem "cucumber-rails", ">= 0.3.2", :group => [:cucumber, :test]
-gem "database_cleaner", ">= 0.5.2", :group => [:cucumber, :test]
-gem "fabrication", ">= 0.9.4"
+gem "database_cleaner", ">= 0.6.5", :group => [:cucumber, :test]
+gem "fabrication", ">= 0.9.5"
gem "haml-rails", ">= 0.3.4"
gem "jquery-rails", ">= 0.2.7"
-gem "launchy", ">= 0.3.7", :group => [:cucumber, :test]
-gem "rspec-rails", ">= 2.2.1", :group => [:cucumber, :development, :test]
+gem "launchy", ">= 0.4.0", :group => [:cucumber, :test]
+gem "rspec-rails", ">= 2.5.0", :group => [:cucumber, :development, :test]
gem "spork", ">= 0.8.4", :group => [:cucumber, :test]
generators = <<-GENERATORS
View
2  mongomapper.rb
@@ -4,7 +4,7 @@
gem "jquery-rails", ">= 0.2.7"
gem "mongo_mapper", :git => "https://github.com/jnunemaker/mongomapper.git", :branch => "rails3"
gem "mongo_ext", :group => :production
-gem "rspec-rails", "~> 2.4", :group => [:development, :test]
+gem "rspec-rails", ">= 2.5.0", :group => [:development, :test]
gem "rails3-generators", :group => [:development, :test]
generators = <<-GENERATORS
Please sign in to comment.
Something went wrong with that request. Please try again.