New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

phpSmug is not PHP 5 E_STRICT compliant #2

Closed
lildude opened this Issue Jul 10, 2011 · 1 comment

Comments

Projects
None yet
1 participant
@lildude
Owner

lildude commented Jul 10, 2011

This status is only going to change when the 2 PEAR modules phpSmug rely on become E_STRICT compliant, or I can find a good alternative without re-writing the code myself.

Reported by Me on 9 Nov '08

— Ticket #2 Migrated from http://phpSmug.com

@lildude

This comment has been minimized.

Show comment
Hide comment
@lildude

lildude Jul 10, 2011

Owner

Resolved in phpSmug 3.0 - The dependency on PEAR was removed in phpSmug 3.0.

Owner

lildude commented Jul 10, 2011

Resolved in phpSmug 3.0 - The dependency on PEAR was removed in phpSmug 3.0.

@lildude lildude closed this Jul 10, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment