Skip to content
develop
Switch branches/tags
Go to file
Code

Latest commit

 

Git stats

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
 
 
.tx
 
 
 
 
src
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Terminal

License GitHub release GitHub issues CI

A Material Design terminal.

Dependencies

Qt >= 5.10.0 with at least the following modules is required:

The following modules and their dependencies are required:

Installation

mkdir build
cd build
cmake -DCMAKE_INSTALL_PREFIX=/path/to/prefix ..
make
make install # use sudo if necessary

Replace /path/to/prefix to your installation prefix. Default is /usr/local.

Licensing

Licensed under the terms of the GNU General Public License version 3 or, at your option, any later version.