Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Image tracker displays wrong code: idSite= but idsite= should be used instead #5131

Closed
mattab opened this issue May 9, 2014 · 3 comments
Closed
Assignees
Labels
Bug For errors / faults / flaws.
Milestone

Comments

@mattab
Copy link
Member

mattab commented May 9, 2014

Reported in the forums. there is a typo in the Image Tracking code in the Piwik UI.

@mattab
Copy link
Member Author

mattab commented May 9, 2014

In 8659d69: Fixes #5131

@mattab mattab added this to the 2.3.0 - Piwik 2.3.0 milestone Jul 8, 2014
@mattab mattab self-assigned this Jul 8, 2014
sabl0r pushed a commit to sabl0r/piwik that referenced this issue Sep 23, 2014
@mattab mattab changed the title Image tracker displays wrong code: idSite= instead but idsite= should be used Image tracker displays wrong code: idSite= but idsite= should be used instead Aug 5, 2015
@Zeichen32
Copy link
Contributor

The idSite parameter is still used in some core functions and the documentation.

For example:

Documentation:
http://developer.piwik.org/guides/controllers#generating-output

Core Menu:
https://github.com/piwik/piwik/blob/master/core/Plugin/Menu.php#L206

@mattab
Copy link
Member Author

mattab commented Aug 14, 2015

Hi @Zeichen32 idSite is used in Reporting API, and idsite is used in tracking API. links & code you linked are correct

This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Bug For errors / faults / flaws.
Projects
None yet
Development

No branches or pull requests

2 participants