Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

fix(moment): allow any version of moment for compatibility with angul…

…ar-moment
  • Loading branch information...
Matt Lewis
Matt Lewis committed Feb 9, 2016
1 parent c0f9d7d commit f9cd661b852f7eb7a3fed422acfee5cdb1befd42
Showing with 2 additions and 2 deletions.
  1. +2 −2 package.json
@@ -6,7 +6,7 @@
"peerDependencies": {
"angular": ">=1.3.0",
"bootstrap": "^3.3.6",
"moment": "^2.11.2"
"moment": "2.x.x"
},
"devDependencies": {
"angular": ">=1.3.0",
@@ -37,7 +37,7 @@
"less": "~2.6.0",
"less-loader": "~2.2.0",
"mocha": "~2.4.3",
"moment": "^2.11.2",
"moment": "2.x.x",
"ng-annotate-loader": "~0.1.0",
"null-loader": "~0.1.1",
"phantomjs-prebuilt": "~2.1.3",

0 comments on commit f9cd661

Please sign in to comment.
You can’t perform that action at this time.