Enable Overlay Doesn't Work #19

Open
iandunn opened this Issue Nov 16, 2010 · 7 comments

Comments

Projects
None yet
7 participants

iandunn commented Nov 16, 2010

Windows XP
FireFox 3.6.12
FireBug 1.5.4
PixelPerfect 1.5.6

I've added two overlays, but when I click on the square box to the left of the thumbnail, nothing happens.

I have the same issue.

I am using windows 7 Professional.
Firefox 3.6.12
Firebug 1.6
Pixel perfect 1.5.6

I have the same issue.

I am using windows 7 Ultimate.
Firefox 8.0
Firebug 1.8.4
Pixel perfect 1.7.0

Still an issue since FF 3.6??

@ghost

ghost commented Nov 23, 2011

same here ((((
Windows 7 x64, firefox 8.0.1, firebug 1.8.4

"Enable Overlay" worked fine for me the first two weeks. Then suddenly, it stopped working. I've restarted my MacBook, restarted Firefox 8.01, and even remove and reinstalled Pixel Perfect. So now it's completely unusable. Help!!

I'm also having the same problem with Pixel Perfect as Jackdesert:

Have tried it on two separate machines:

Windows 7
Firefox 10
Firebug 1.9.1

and

OSX Lion
Firefox 10
Firebug 1.9.1

I have the same issue, but solution was reload firefox

this problem stayed when I turn overlay into this page after apply overlay into other page

pixelperfect still doesn't work properly the text 'Overlay' is there but nothing can be edit and no 'Add overlay' button

Windows7 Ultimate x64
Firefox 17.0.1
-Firebug 1.11.1
other Addons installed
-greasemonkey
-adblock plus

the machine I'm using is a fresh install

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment