Permalink
Browse files

Update README, remove Install file

  • Loading branch information...
1 parent 30bb130 commit c9de89ffd3c910c0a8f18d76215fca48f277dbcb sandal committed Jan 4, 2008
Showing with 1 addition and 31 deletions.
  1. +0 −30 Install
  2. +1 −1 README
View
30 Install
@@ -1,30 +0,0 @@
-PDF::Writer requires both Transaction::Simple 1.3.0 or later and color-tools
-1.3.0 or later.
-
-Transaction::Simple:: http://rubyforge.org/frs/?group_id=295
-color-tools:: http://rubyforge.org/frs/?group_id=81
-
-Once these packages are installed, PDF::Writer can be installed with:
-
- % ruby setup.rb
-
-Alternatively, you can use the RubyGems version of PDF::Writer available as
-pdf-writer-1.1.3.gem from the usual sources. The gem knows its dependencies
-on Transaction::Simple and color-tools and offers to install them.
-
-If you are using the RubyGems version of PDF::Writer, it is recommended that
-you download the demo programs from the RubyForge site for PDF::Writer.
-
-PDF::Writer:: http://rubyforge.org/projects/ruby-pdf/
-
-#--
-# PDF::Writer for Ruby.
-# http://rubyforge.org/projects/ruby-pdf/
-# Copyright 2003 - 2005 Austin Ziegler.
-#
-# Licensed under a MIT-style licence. See LICENCE in the main distribution
-# for full licensing information.
-#
-# $Id$
-#++
-# vim: sts=2 sw=2 ts=4 et ai tw=77
View
2 README
@@ -17,7 +17,7 @@ Please read the file LICENCE for licensing restrictions on this library, as
well as important patent considerations.
== Requirements
-PDF::Writer requires Ruby 1.8.2 or better, color-tools 1.3.0 or better, and
+PDF::Writer requires Ruby 1.8.2 or better, Color 1.4.0 or better, and
Transaction::Simple 1.3.0 or better.
#--

0 comments on commit c9de89f

Please sign in to comment.