New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

kramdown 1.1 -> 1.2 #1006

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
4 participants
@barraponto
Contributor

barraponto commented Sep 3, 2013

No backward issues. All tests pass.

@barraponto

This comment has been minimized.

Show comment
Hide comment
@barraponto

barraponto Sep 3, 2013

Contributor

Also, gets @middleman/middleman in the same page as @middleman/middleman-blog.

Contributor

barraponto commented Sep 3, 2013

Also, gets @middleman/middleman in the same page as @middleman/middleman-blog.

@coveralls

This comment has been minimized.

Show comment
Hide comment
@coveralls

coveralls Sep 3, 2013

Coverage Status

Coverage decreased (-0.45%) when pulling 0656b94 on barraponto:patch-1 into 4802477 on middleman:master.

Coverage Status

Coverage decreased (-0.45%) when pulling 0656b94 on barraponto:patch-1 into 4802477 on middleman:master.

@tdreyno

This comment has been minimized.

Show comment
Hide comment
@tdreyno

tdreyno Sep 3, 2013

Member

Any breaking changes or could be require ~> 1.1 and support both releases?

Member

tdreyno commented Sep 3, 2013

Any breaking changes or could be require ~> 1.1 and support both releases?

@barraponto

This comment has been minimized.

Show comment
Hide comment
@barraponto

barraponto Sep 4, 2013

Contributor

No breaking changes. I just wanted to make it par with middleman-blog. But middleman-blog itself doesn't enforce any version.

Contributor

barraponto commented Sep 4, 2013

No breaking changes. I just wanted to make it par with middleman-blog. But middleman-blog itself doesn't enforce any version.

@bhollis

This comment has been minimized.

Show comment
Hide comment
@bhollis

bhollis Sep 17, 2013

Member

I'm not sure what you mean - middleman-blog doesn't depend on kramdown at all.

Member

bhollis commented Sep 17, 2013

I'm not sure what you mean - middleman-blog doesn't depend on kramdown at all.

@bhollis

This comment has been minimized.

Show comment
Hide comment
@bhollis

bhollis Sep 17, 2013

Member

But anyway, I've updated the dependency to be ~> 1.1.

Member

bhollis commented Sep 17, 2013

But anyway, I've updated the dependency to be ~> 1.1.

@bhollis bhollis closed this Sep 17, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment