Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master

Fetching latest commit…

Cannot retrieve the latest commit at this time

Failed to load latest commit information.
Core/Gdata
js
lang
GoogleReaderSettingsValidator.php
README.md
WidgetGoogleReader.php
form.php
google-reader.php
licence.txt
options.php
readme.txt
screenshot-1.png
screenshot-2.png

README.md

Wordpress Plugin for Google Reader

Tags: Google Reader, Widget Requires at least: 3.0.1 Tested up to: 3.0.1 Stable tag: 1.1 Add your Google Reader items (shared, starred, tagger ...) to your blog.

Description

Add a widget you can use to add your Google Reader items to your sidebars. Easy to use, just define your Google Account, in the settings Google Reader Page.

This plugin use the WP-ZFF Zend Framework Full (version 1.10.5-1), please install it ! (here is the plugin site : http://passavanti.name/wp-zff-zend-framework-full). And here is the wordpress plugin page : http://wordpress.org/extend/plugins/wp-zff-zend-framework-full/

Installation

  1. First install and active this plugin : WP-ZFF Zend Framework Full (version 1.10.5-1)
  2. Then, Download google-reader zip archive
  3. Extract the google-reader directory
  4. Upload the directory to the /wp-content/plugins/ directory
  5. Activate the plugin through the 'Plugins' menu in WordPress

Frequently Asked Questions

** core files are missing ** Simply upgrade to version 1.1

Screenshots

  1. This screenshot represents the plugin admin page (in settings menu)

  2. This is the screenshot of the widget configuration

Upgrade Notice

= 1.1 = Please do not install 1.0 wich is broken ... Simply download

Changelog

= 1.0 =

  • First version of the plugin
  • It's broken

= 1.1 =

  • Readme.txt modified (for screenshosts and new version)
  • Missing Core File correction
  • Adding dependency check for ZF plugin
Something went wrong with that request. Please try again.