HTML, CSS, and JS toolkit from Twitter – Official Sass port:
CSS Ruby JavaScript
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
app/assets Convert to a shim for official bootstrap-sass gem Jan 31, 2014
gemfiles
lib
test Update test for changed comment style Dec 6, 2013
.gitignore Integrate changes up to twbs/bootstrap@f811c1b Aug 27, 2013
.travis.yml Remove Rails 3.1 support Jan 31, 2014
Appraisals Convert to a shim for official bootstrap-sass gem Jan 31, 2014
Gemfile Initial gem framework Nov 26, 2011
LICENSE Bump license date Jan 31, 2014
README.md
Rakefile Test against Rails 3.1, 3.2 and 4.0 Nov 19, 2012
bootstrap-sass-rails.gemspec Show a prominent deprecation notice Jan 31, 2014

README.md

DEPRECATION NOTICE

The bootstrap-sass-rails gem is deprecated starting with version 3.1.0.0. There is an official Sass port of Bootstrap now which can be found within the twbs organization on GitHub:

https://github.com/twbs/bootstrap-sass

You are recommended to upgrade your Gemfile to directly use bootstrap-sass from now on. Upgrading should be really simple, the differences between the gems are mostly in the namespacing.

UPGRADING

Remove the twitter/ prefix from all your @import and = require statements:

Before:

  @import "twitter/bootstrap";  
  @import "twitter/bootstrap/modal";  

After:

  @import "bootstrap";  
  @import "bootstrap/modal";  

Before:

  //= require "twitter/bootstrap";
  //= require "twitter/bootstrap/modal";  

After:

  //= require "bootstrap";  
  //= require "bootstrap/modal";  

Thank you for using bootstrap-sass-rails!