Permalink
Browse files

Automatic installer.php lang files by installer_builder (20070611)

  • Loading branch information...
1 parent d3b57e5 commit 9a9446e5b452462ed92bab618d51ca38ea318560 moodler committed Jun 11, 2007
Showing with 12 additions and 4 deletions.
  1. +12 −4 install/lang/th_utf8/installer.php
@@ -27,6 +27,7 @@
$string['configurationcompletehead'] = 'ตั้งค่าตัวแปรเสร็จสิ้นแล้ว';
$string['configurationcompletesub'] = 'Moodle ทำการบันทึกไฟล์การตั้งค่าลงในโฟลเดอร์ moodle หลังจากทำการติดตั้ง';
$string['continue'] = 'ขั้นต่อไป';
+$string['curlrecommended'] = 'แนะนำให้ติดตั้ง Curl library เพื่อให้การทำงาน Moodle ในระบบเน็ทเวิร์กดีขึ้น';
$string['database'] = 'ฐานข้อมูล';
$string['databasecreationsettingshead'] = 'คุณจำเป็นต้องตั้งค่าฐานข้อมูลที่ใช้ในการเก็บข้อมูลของ moodle ฐานข้อมูลดังกล่าวจะต้องมีการสร้างไว้แล้วล่วงหน้า';
$string['databasecreationsettingssub'] = '<b>ประเภท:</b> ตั้งค่าไว้ที่ mysql <br />
@@ -82,8 +83,10 @@
$string['downloadlanguagesub'] = 'คุณมีตัวเลือกในการดาวน์โหลดไฟล์ภาษาและดำเนินการติดตั้งด้วยภาษาดังกล่าว <br /><br /> ถ้าหากคุณไม่สามารถดาวน์โหลดภาษาได้การติดตั้งจะดำเนินการต่อด้วยภาษาอังกฤษ (หลังจากที่ติดตั้งสำเร็จแล้วท่านสามารถดาวน์โหลดภาษาได้ในภายหลัง)';
$string['environmenterrortodo'] = 'ท่านต้องแก้ไขปัญหาของระบบทั้งหมดที่ตรวจพบข้างต้นก่อนที่จะทำการติดตั้ง Moodle เวอร์ชันนี้';
$string['environmenthead'] = 'ตรวจสอบความพร้อมของระบบ';
+$string['environmentrecommendcustomcheck'] = 'ในกรณีที่การทดสอบล้มเหลว ต่อไปนี้คือปัญหาที่อาจประสบอยู่';
$string['environmentrecommendinstall'] = 'แนะนำสำหรับการติดตั้ง/เปิดใช้งาน';
$string['environmentrecommendversion'] = 'ระบบต้องการเวอร์ชัน $a->needed ขณะนี้ท่านกำลังใช้งานเวอร์ชัน $a->current';
+$string['environmentrequirecustomcheck'] = 'การทดสอบนี้จะต้องผ่านความต้องการดังนี้';
$string['environmentrequireinstall'] = 'ต้องการเพื่อทำการติดตั้ง/เปิดใช้งาน';
$string['environmentrequireversion'] = 'ต้องการเวอร์ชัน $a->needed ขณะนี้ท่านกำลังใช้งานเวอร์ชัน $a->current';
$string['environmentsub'] = 'กำลังทำการตรวจสอบคอมโพเนนท์ต่าง ๆ ของระบบว่าตรงตามความต้องการของ Moodle หรือไม่';
@@ -112,7 +115,7 @@
$string['language'] = 'ภาษาที่ใช้ในเว็บ';
$string['magicquotesruntime'] = 'Magic Quotes Run Time';
$string['magicquotesruntimeerror'] = 'ควรจะปิด (off)';
-$string['mbstringrecommended'] = 'แนะนำให้ติดตั้งไลบราลี MBSTRING เพื่อช่วยให้เว็บไซต์ทำงานได้ดีขึ้นสำหรับเว็บที่ไม่ใช้งานภาษาละติน';
+$string['mbstringrecommended'] = 'แนะนำให้ติดตั้ง MBSTRING library เพื่อช่วยให้เว็บไซต์ทำงานได้ดีขึ้นสำหรับเว็บที่ไม่ใช้งานภาษาละติน';
$string['memorylimit'] = 'ความจำสูงสุด (Memory Limit)';
$string['memorylimiterror'] = 'ความจำสูงสุดที่คุณตั้งไว้ค่อนข้างต่ำ อาจมีปัญหาในภายหลังค่ะ';
$string['memorylimithelp'] = '<p>ค่าความจำสูงสุดของเซิร์ฟเวอร์ของคุณตั้งไว้ที่ $a</p>
@@ -134,16 +137,17 @@
<p>อย่างไรก็ตามในบางเซิร์ฟเวอร์คุณไม่สามารถใช้ วิธีนี้ได้ โดยจะมีการแสดง error ขึ้นมาคุณจำเป็นต้องลบไฟล์ดังกล่าวนี้ทิ้ง
</ol>';
$string['moodledocslink'] = 'เอกสารช่วยเหลือสำหรับหน้านี้';
-$string['mysql416bypassed'] = 'ถ้าหากเว็บไซต์ของท่านใช้งานภาษาละติดเท่านนั้น iso-8859-1 (latin) ท่านสามารถที่จะทำการติดตั้งและใช้งาน MySQL 4.1.12 หรือสูงกว่าได้เลย';
-$string['mysql416required'] = 'สำหรับ moodle 1.6 นี้เพื่อให้ฐานข้อมูลทั้งหมดเปลี่ยนเป็น Unicode จำเป็นต้องมีการใช้งาน MySQL 4.1.16 ขึ้นไป';
+$string['mysql416bypassed'] = 'ถ้าหากเว็บไซต์ของท่านใช้งานภาษาละตินเท่านั้น iso-8859-1 (latin) ท่านสามารถที่จะทำการติดตั้งและใช้งาน MySQL 4.1.12 หรือสูงกว่าได้เลย';
+$string['mysql416required'] = 'สำหรับ Moodle 1.6 นี้เพื่อให้ฐานข้อมูลทั้งหมดเปลี่ยนเป็น Unicode จำเป็นต้องมีการใช้งาน MySQL 4.1.16 ขึ้นไป';
$string['mysqlextensionisnotpresentinphp'] = 'การตั้งค่า PHP ให้ใช้กับ MySQL ไม่ถูกต้องกรุณาตรวจสอบใน php.ini อีกครั้งหรือรีคอมไฟล์ php';
$string['name'] = 'ชื่อ';
$string['next'] = 'ต่อไป';
$string['ok'] = 'เรียบร้อย';
+$string['opensslrecommended'] = 'แนะนำให้ทำการติดตั้ง OpenSSL library เพื่อให้ Moodle ทำงานในระบบเน็ตเวิร์กได้ดีขึ้น';
$string['parentlanguage'] = 'en';
$string['pass'] = 'สำเร็จ';
$string['password'] = 'รหัสผ่าน';
-$string['php50restricted'] = 'PHP 5.0.x มีปัญหาในการใช้งาน กรุณาอัพเกรเป็นเวอร์ชัน 5.1.x หรือเปลี่ยนไปใช้งานเวอร์ชัน 4.3.x หรือ 4.4.x';
+$string['php50restricted'] = 'PHP 5.0.x มีปัญหาในการใช้งาน กรุณาอัพเกรดเป็นเวอร์ชัน 5.1.x หรือเปลี่ยนไปใช้งานเวอร์ชัน 4.3.x หรือ 4.4.x';
$string['phpversion'] = 'PHP เวอร์ชัน';
$string['phpversionerror'] = 'เวอร์ชันของ PHP ควรเป็นอย่างน้อย 4.1.0';
$string['phpversionhelp'] = '<p>Moodle จำเป็นต้องใช้ PHP เวอร์ชัน 4.1.0 เป็นอย่างน้อย</p>
@@ -152,6 +156,8 @@
<p>คุณต้องอัพเกรด PHP หรือย้ายโฮสต์ใหม่ที่มี PHP เวอร์ชันใหม่กว่า</p>';
$string['previous'] = 'หน้าก่อน';
+$string['qtyperqpwillberemoved'] = 'ระหว่างการอัพเกรด ประเภทคำถาม RQP จะถูกลบไปท่านไม่ได้ใช้งานคำถามประเภทนี้จึงไม่น่าจะประสบปัญหาจากการอัพเกรด';
+$string['qtyperqpwillberemovedanyway'] = 'ท่านใช้คำถามแบบ RQP ในระหว่างการอัพเกรดระบบจะลบคำถามประเภทนี้ทิ้งไป ทำให้ไม่สามารถใช้งานได้ ให้ทำการติดตั้งโค้ดเข้าไปใหม่จาก http://moodle.org/mod/data/view.php?d=13&amp;rid=797 ก่อนที่จะทำการอัพเกรด';
$string['report'] = 'รายงาน';
$string['restricted'] = 'ห้าม';
$string['safemode'] = 'Safe Mode';
@@ -162,6 +168,8 @@
$string['status'] = 'สถานะ';
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Thai';
+$string['unicoderecommended'] = 'ระบบแนะนำให้จัดเก็บข้อมูลด้วย unicode (UTF-8 ) ในการติดตั้งใหม่ควรตั้งค่าชุดอักขระของฐานข้อมูลเป็น unicode ในกรณีที่ทำการอัพเกรดควรทำการเปลี่ยนชุดอักขระเดิมให้เป็น UTF-8 (ดูรายละเอียดใน ผู้ดูแลระบบ)';
+$string['unicoderequired'] = 'ระบบนี้จำเป็นที่ต้องเก็บข้อมูลไว้ในรูปแบบ unicode (UTF-8 ) ในการติดตั้งใหม่ควรตั้งค่าชุดอักขระของฐานข้อมูลเป็น unicode ในกรณีที่ทำการอัพเกรดควรทำการเปลี่ยนชุดอักขระเดิมให้เป็น UTF-8 (ดูรายละเอียดใน ผู้ดูแลระบบ)';
$string['user'] = 'สมาชิก';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'ท่านได้ทำการติดตั้ง<strong>$a->packname $a->packversion</strong> สำเร็จแล้ว';

0 comments on commit 9a9446e

Please sign in to comment.