Dependencies issues #36

Closed
Tronix117 opened this Issue Feb 1, 2013 · 1 comment

Projects

None yet

2 participants

@Tronix117

Hello,

The last registered version in NPM is 0.1.8 (https://npmjs.org/package/source-map), this version doesn't exist anymore as a tag in this git repository, which causes dependencies issues for every node modules using it.

Please, can you tag it back,

Regards

@fitzgen
Member
fitzgen commented Feb 1, 2013

NPM doesn't need tags in the git repository to work properly.

I just verified that I could create a new NPM project and specify this library as a dependency (verified multiple times with different versions) and I had no problems.

Can you provide some steps to reproduce?

@fitzgen fitzgen closed this Apr 2, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment