New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Website: warning about python versions #1575

Closed
dmreagan opened this Issue Jun 22, 2018 · 0 comments

Comments

Projects
1 participant
@dmreagan
Copy link
Contributor

dmreagan commented Jun 22, 2018

http://nipy.org/dipy/installation.html#note-on-python-versions

The installation instructions include a warning that VTK does not support Python 3. As of VTK 7, this is no longer the case. The instructions should be updated to note that users only need Python 2 if they are also using VTK <7.

@dmreagan dmreagan added this to Issues in Viz Module Jun 22, 2018

cgangwar11 added a commit to cgangwar11/dipy that referenced this issue Aug 20, 2018

@dmreagan dmreagan closed this Aug 22, 2018

@dmreagan dmreagan moved this from Issues to Done in Viz Module Aug 22, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment