A monkey-patch for the Werkzeug reloader for use with Node.Py
Switch branches/tags
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
.gitignore
README.md
index.py
nodepy.json

README.md

werkzeug-reloader-patch

A monkey-patch for the Werkzeug reloader for use with Node.Py.

Install

$ nodepy-pm install --save git+https://github.com/nodepy/werkzeug-reloader-patch.git

Usage

require('werkzeug-reloader-patch').install()

Note

This module uses undocumented Werkzeug API.