Permalink
Browse files

Update about node versions

  • Loading branch information...
1 parent bf813f7 commit ac13b3434c11d52ee40be73e5c3690044bd935a2 @isaacs isaacs committed Feb 14, 2011
Showing with 7 additions and 2 deletions.
  1. +7 −2 README.md
View
@@ -6,9 +6,14 @@ Much more info available via `npm help` once it's installed.
## IMPORTANT
-You need node v0.2.3 or higher to run this program.
+**You need node v0.4 or higher to run this program.**
-Node 0.3.5 or higher is *highly* recommended.
+To install on older versions of node, do the following:
+
+ git clone git://github.com/isaacs/npm.git ./npm
+ cd npm
+ git checkout v0.2.18
+ make dev
## Simple Install

0 comments on commit ac13b34

Please sign in to comment.