Permalink
Browse files

Changed docs to mention that PyPy 1.5 is also supported

  • Loading branch information...
1 parent 441ce54 commit b275ea9e18482731aa367b4d700d0c5181fd4b31 Jonas Obrist committed May 18, 2011
Showing with 5 additions and 2 deletions.
  1. +2 −1 README.rst
  2. +3 −1 docs/public/installation.rst
View
@@ -15,7 +15,8 @@ Django.
Features
--------
-* Tested (on Django 1.2 through Django trunk and Python 2.5, 2.6 and 2.7)
+* Tested (on Django 1.2 through Django trunk and Python 2.5, 2.6 and 2.7 as well
+ as PyPy 1.5, check http://ci.django-cms.org/job/django-nani/)
* Documented (check out http://django-nani.readthedocs.org)
* Simple API
* Predictable
@@ -8,7 +8,9 @@ Requirements
************
* `Django`_ 1.2 or higher
-* Python 2.5 or a higher release of Python 2.x, Python 3.x is not supported.
+* Python 2.5 or a higher release of Python 2.x or PyPy 1.5, Python 3.x is not
+ supported (yet).
+
************

0 comments on commit b275ea9

Please sign in to comment.