Warning: ini_set(): A session is active #3131

Closed
haipham opened this Issue Jun 24, 2015 · 3 comments

Projects

None yet

3 participants

@haipham
haipham commented Jun 24, 2015

When install Revolution Slider module, I getting error:

Warning: ini_set(): A session is active. You cannot change the session module's ini settings at this time in /.../system/library/session.php on line 8Notice: A session had already been started - ignoring session_start() in /.../system/library/session.php on line 16.

Disabled sessions auto start with session.auto_start = Off and register_globals = Off settings in php.ini and restart MAMP web server, but don't work.

I fresh install opencart 2.0.3.2_rc version.

(session.php file in v2.0.3.1 work fine for 2.0.3.2_rc). Please help me fix this problem.

Thank you.

@milimar
milimar commented Jun 24, 2015

I think you should contact the creator of the RS.

@danielkerr
Contributor

no this is an issue with the master branch. i can fix it

@danielkerr danielkerr closed this Jun 25, 2015
@danielkerr danielkerr added a commit that referenced this issue Jun 25, 2015
@danielkerr danielkerr #3131 709f06c
@danielkerr danielkerr added a commit that referenced this issue Jun 25, 2015
@danielkerr danielkerr #3131 dc34dcb
@haipham
haipham commented Jun 25, 2015

@danielkerr, problem solved. Work like a charm. Thank you.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment