Compatibility with Ubuntu 16.10 / GNOME Shell 3.20.4 #16

Open
damienalexandre opened this Issue Jan 9, 2017 · 3 comments

Projects

None yet

2 participants

@damienalexandre
Contributor

Hi there,
I just updated my system to Ubuntu 16.10 / GNOME Shell 3.20.4 and I see that this extension does not work anymore:

image

How can I help you to make it work on 16.10?

@zapashcanon
zapashcanon commented Jan 9, 2017 edited

To install it, first do:

gsettings set org.gnome.shell disable-extension-version-validation "true"

But, to make the change at the extension level, making it work with new gnome-shell version is just a matter of editing metadata.json I guess.

@damienalexandre
Contributor

Yes, what is strange is that the metadata.json file already contains 3.20:

	"shell-version": [
		"3.20", "3.22"
	]
@zapashcanon

I guess the version uploaded to GNOME Shell website is older...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment