Browse files

1.8.6 should have been 1.9.0

  • Loading branch information...
1 parent d03a1a7 commit c8f967c8a548e96876c884e1884a2f7b22bdc325 @defunkt defunkt committed Jun 4, 2010
Showing with 3 additions and 2 deletions.
  1. +2 −1 HISTORY.md
  2. +1 −1 lib/resque/version.rb
View
3 HISTORY.md
@@ -1,7 +1,8 @@
-## 1.8.6 (2010-06-02)
+## 1.9.0 (2010-06-04)
* Redis 2 support
* Depend on redis-namespace 0.5.0
+* Added Resque::VERSION constant (alias of Resque::Version)
* Bugfix: Specify JSON dependency
* Bugfix: Hoptoad plugin now works on 1.9
View
2 lib/resque/version.rb
@@ -1,3 +1,3 @@
module Resque
- Version = '1.8.6'
+ Version = VERSION = '1.9.0'
end

0 comments on commit c8f967c

Please sign in to comment.