Permalink
Browse files

Remove libicu48, libidn11 (#588)

Use Depends by dev-packages:

apt show libidn11-dev libicu-dev | grep Depends

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Depends: libidn11 (= 1.32-3ubuntu1.2), pkg-config
Depends: libicu55 (= 55.1-7ubuntu0.3), icu-devtools (>= 55.1-7ubuntu0.3), libc6-dev | libc-dev, libstdc++-5-dev (>= 5.2.1-10)
  • Loading branch information...
unreturned authored and weppos committed Jan 12, 2018
1 parent a27c7e9 commit eacc5d0ad1bddfaa963fcbd33683b451ef272d0f
Showing with 0 additions and 2 deletions.
  1. +0 −2 .travis.yml
View
@@ -12,11 +12,9 @@ addons:
- autopoint
- libtool
- gettext
- libidn11
- libidn11-dev
- libidn2-0
- libidn2-0-dev
- libicu48
- libicu-dev
- libunistring0
- libunistring-dev

0 comments on commit eacc5d0

Please sign in to comment.