Skip to content
Permalink
Browse files

update INSTALL: only GRASS 7 is supported

INSTALL has to be updated as only GRASS7 is now supported (
#4847 )
  • Loading branch information
johanvdw committed Jul 27, 2017
1 parent c0c18cd commit 0a4a76ec9bedccec0471dc4205d776f08100c906
Showing with 1 addition and 4 deletions.
  1. +1 −4 doc/overview.t2t
@@ -31,10 +31,7 @@ Required build dependencies:

Optional dependencies:

- for GRASS providers and plugin - GRASS >= 6.0.0. QGIS may be compiled with GRASS 6 or GRASS 7.
It can also be compiled with both GRASS versions in a single build but only if QGIS
is not installed with rpath. The desired GRASS version is chosen on runtime by setting
LD_LIBRARY_PATH or PATH.
- for GRASS providers and plugin - GRASS >= 7.0.0.
- for georeferencer - GSL >= 1.8
- for PostGIS support - PostgreSQL >= 8.0.x
- for gps plugin - gpsbabel

0 comments on commit 0a4a76e

Please sign in to comment.
You can’t perform that action at this time.