Skip to content
Permalink
Browse files
debian packaging: add optional support for gdal 1.9 in ubuntu lucid/o…
…neiric/precise
  • Loading branch information
jef-n committed May 16, 2012
1 parent d18529f commit 0bac04db2c1413ab900b2301e9010cac1200b5a5
Showing with 6 additions and 6 deletions.
  1. +2 −2 debian/control.lucid
  2. +2 −2 debian/control.oneiric
  3. +2 −2 debian/control.precise
@@ -10,7 +10,7 @@ Build-Depends:
grass-dev,
libexpat1-dev,
libfcgi-dev,
libgdal1-dev,
libgdal-dev (>= 1.9.0) | libgdal1-dev (<< 1.9.0),
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,
@@ -80,7 +80,7 @@ Section: libdevel
Depends:
grass-dev,
libexpat1-dev,
libgdal1-dev,
libgdal-dev (>= 1.9.0) | libgdal1-dev (<< 1.9.0),
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,
@@ -10,7 +10,7 @@ Build-Depends:
grass-dev,
libexpat1-dev,
libfcgi-dev,
libgdal1-dev,
libgdal-dev (>= 1.9.0) | libgdal1-dev (<< 1.9.0),
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,
@@ -81,7 +81,7 @@ Section: libdevel
Depends:
grass-dev,
libexpat1-dev,
libgdal1-dev,
libgdal-dev (>= 1.9.0) | libgdal1-dev (<< 1.9.0),
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,
@@ -10,7 +10,7 @@ Build-Depends:
grass-dev,
libexpat1-dev,
libfcgi-dev,
libgdal1-dev,
libgdal-dev (>= 1.9.0) | libgdal1-dev (<< 1.9.0),
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,
@@ -84,7 +84,7 @@ Section: libdevel
Depends:
grass-dev,
libexpat1-dev,
libgdal1-dev,
libgdal-dev (>= 1.9.0) | libgdal1-dev (<< 1.9.0),
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,

0 comments on commit 0bac04d

Please sign in to comment.