Skip to content
Permalink
Browse files
debian packaging update
  • Loading branch information
jef-n committed May 19, 2014
1 parent 6b7483e commit a76ec729b27525df3f59dc3d5ac121026e6def7a
@@ -6,8 +6,9 @@ qgis (2.3.0) UNRELEASED; urgency=medium
* merge debian packageing changes
* merge distribution specific file templates into one file template
* include metasearch plugins and add it's dependencies
* include custom widgets

-- Jürgen E. Fischer <jef@norbit.de> Sat, 17 May 2014 11:39:25 +0200
-- Jürgen E. Fischer <jef@norbit.de> Mon, 19 May 2014 16:50:23 +0200

qgis (2.2.0) unstable; urgency=medium

@@ -282,7 +282,7 @@ Description: QGIS mapserver
.
This package contains the QGIS mapserver.

Package: libqgis-customwidgets
Package: libqgis-customwidgets{QGIS_ABI}
Architecture: any
Depends:
qt4-designer,
@@ -210,6 +210,7 @@ Depends:
python-qt4-dev (>=4.1.0),
qt4-designer,
${misc:Depends}
Recommends: libqgis-customwidgets{QGIS_ABI}
Provides: qgis-dev
Replaces:
libqgis1-dev
@@ -337,8 +338,8 @@ Description: QGIS mapserver
display databases of geographic information.
.
This package contains the QGIS mapserver.
Package: libqgis-customwidgets

Package: libqgis-customwidgets{QGIS_ABI}
Architecture: any
Depends:
qt4-designer,

This file was deleted.

@@ -0,0 +1 @@
{QT_PLUGIN_DIR}/designer/libqgis_customwidgets.so*
@@ -0,0 +1 @@
libqgis-customwidgets{QGIS_ABI}: no-symbols-control-file

0 comments on commit a76ec72

Please sign in to comment.