Skip to content
Permalink
Browse files

[quick] Lower min. Qt version (>=5.9) in two editor widgets

There does not seem to be a reason to strictly require a higher version
of Qt Quick in two of editor widgets.

Qt Quick and Qt Quick Controls have a bit confusing versioning, see:
https://doc.qt.io/qt-5/qtquickcontrols-index.html

Qt 5.9 = Quick 2.9 + Quick Controls 2.2
  • Loading branch information
wonder-sk committed Apr 9, 2019
1 parent 2582399 commit d15cae9ae2885996a319cdff7ff8254704c7b304
@@ -13,8 +13,8 @@
* *
***************************************************************************/

import QtQuick 2.11
import QtQuick.Controls 2.4
import QtQuick 2.9
import QtQuick.Controls 2.2
import QtQuick.Layouts 1.1
import QtQuick.Controls 1.4 as Controls1
import QtGraphicalEffects 1.0
@@ -13,9 +13,8 @@
* *
***************************************************************************/

import QtQuick 2.11
import QtQuick.Controls 2.4
import QtQuick 2.5
import QtQuick 2.9
import QtQuick.Controls 2.2
import QgsQuick 0.1 as QgsQuick
import QtQuick.Layouts 1.3

0 comments on commit d15cae9

Please sign in to comment.
You can’t perform that action at this time.