Skip to content


Subversion checkout URL

You can clone with
Download ZIP


Please add network.spread #475

scymtym opened this Issue · 0 comments

2 participants


network.spread provides cffi-based bindings for the Spread group communication system.

The system requires the foreign library ( to load and a running Spread daemon (usually PREFIX/sbin/spread) to work. Tests also need the Spread daemon.

The version of Spread available in Ubuntu is outdated and will most likely not work.

If the system can be added to Quicklisp despite these dependency issues, here is the required information:

Author: Jan Moringen
License: LLGPLv3

If network.spread is considered suitable for Quicklisp, it should pull from the master branch.

@quicklisp quicklisp closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.