Permalink
Browse files

Removed ronin-sql executable since ronin-sql does not require ronin.

  • Loading branch information...
1 parent 5328ee4 commit 5a578e7b9383a30758891e109d4f32563f95c33f @postmodern postmodern committed Apr 5, 2013
Showing with 0 additions and 27 deletions.
  1. +0 −27 bin/ronin-sql
View
@@ -1,27 +0,0 @@
-#!/usr/bin/env ruby
-
-require 'rubygems'
-
-root_dir = File.expand_path(File.join(File.dirname(__FILE__),'..'))
-if File.directory?(File.join(root_dir,'.git'))
- Dir.chdir(root_dir) do |path|
- require 'bundler'
-
- begin
- Bundler.setup(:default)
- rescue Bundler::BundlerError => e
- STDERR.puts e.message
- STDERR.puts "Run `bundle install` to install missing gems"
- exit e.status_code
- end
- end
-end
-
-lib_dir = File.join(root_dir,'lib')
-$LOAD_PATH << lib_dir unless $LOAD_PATH.include?(lib_dir)
-
-require 'ronin/ui/console'
-require 'ronin/ui/command_line/commands/console'
-
-Ronin::UI::Console.auto_load << 'ronin/sql'
-Ronin::UI::CLI::Commands::Console.start

0 comments on commit 5a578e7

Please sign in to comment.