Skip to content
Browse files

bump version to beta.20

  • Loading branch information...
1 parent 20194cf commit f0fdfca3f1695eb7618e3c560911ee5cce154065 @dchelimsky dchelimsky committed Aug 24, 2010
Showing with 10 additions and 16 deletions.
  1. +1 −1 VERSION
  2. +9 −15 rspec-mocks.gemspec
View
2 VERSION
@@ -1 +1 @@
-2.0.0.beta.19
+2.0.0.beta.20
View
24 rspec-mocks.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rspec-mocks}
- s.version = "2.0.0.beta.19"
+ s.version = "2.0.0.beta.20"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["David Chelimsky", "Chad Humphries"]
- s.date = %q{2010-07-25}
+ s.date = %q{2010-08-24}
s.description = %q{RSpec's 'test double' framework, with support for stubbing and mocking}
s.email = %q{dchelimsky@gmail.com;chad.humphries@gmail.com}
s.extra_rdoc_files = [
@@ -99,17 +99,11 @@ Gem::Specification.new do |s|
"specs.watchr"
]
s.homepage = %q{http://github.com/rspec/mocks}
- s.post_install_message = %q{**************************************************
-
- Thank you for installing rspec-mocks-2.0.0.beta.19
-
-**************************************************
-}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubyforge_project = %q{rspec}
s.rubygems_version = %q{1.3.7}
- s.summary = %q{rspec-mocks-2.0.0.beta.19}
+ s.summary = %q{rspec-mocks-2.0.0.beta.20}
s.test_files = [
"spec/rspec/mocks/and_yield_spec.rb",
"spec/rspec/mocks/any_number_of_times_spec.rb",
@@ -162,15 +156,15 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_development_dependency(%q<rspec-core>, ["= 2.0.0.beta.19"])
- s.add_development_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.19"])
+ s.add_development_dependency(%q<rspec-core>, ["= 2.0.0.beta.20"])
+ s.add_development_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.20"])
else
- s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.19"])
- s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.19"])
+ s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.20"])
+ s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.20"])
end
else
- s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.19"])
- s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.19"])
+ s.add_dependency(%q<rspec-core>, ["= 2.0.0.beta.20"])
+ s.add_dependency(%q<rspec-expectations>, ["= 2.0.0.beta.20"])
end
end

0 comments on commit f0fdfca

Please sign in to comment.
Something went wrong with that request. Please try again.