Modified package.json to specifically depend on coffee-script 1.2.0 fixes #2 #3

Merged
merged 1 commit into from Apr 11, 2012

Conversation

Projects
None yet
2 participants
Contributor

MylesBorins commented Apr 11, 2012

1.3.0 breaks a bunch of stuff as you will notice in my earlier posted issue. While a proper fix will update the codebase to support 1.3.0, this keeps stuff working for now.

russellmcc merged commit 915c5cc into russellmcc:master Apr 11, 2012

Owner

russellmcc commented Apr 11, 2012

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment