Permalink
Browse files

Regenerated gemspec for version 2.0.0.pre

  • Loading branch information...
nmerouze committed Jun 4, 2010
1 parent f53715e commit 77238b6c298f1a569ca603c9c2a7190e666372a5
Showing with 3 additions and 3 deletions.
  1. +3 −3 mongo_session_store.gemspec
@@ -32,16 +32,16 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<actionpack>, ["~> 3.0"])
- s.add_development_dependency(%q<mongo_mapper>, [">= 0.6.1"])
+ s.add_development_dependency(%q<mongo_mapper-rails3>, [">= 0.7.2"])
s.add_development_dependency(%q<mongoid>, ["~> 2.0"])
else
s.add_dependency(%q<actionpack>, ["~> 3.0"])
- s.add_dependency(%q<mongo_mapper>, [">= 0.6.1"])
+ s.add_dependency(%q<mongo_mapper-rails3>, [">= 0.7.2"])
s.add_dependency(%q<mongoid>, ["~> 2.0"])
end
else
s.add_dependency(%q<actionpack>, ["~> 3.0"])
- s.add_dependency(%q<mongo_mapper>, [">= 0.6.1"])
+ s.add_dependency(%q<mongo_mapper-rails3>, [">= 0.7.2"])
s.add_dependency(%q<mongoid>, ["~> 2.0"])
end
end

0 comments on commit 77238b6

Please sign in to comment.