Permalink
Browse files

Require Ruby >= 1.8.7

  • Loading branch information...
1 parent c37558a commit 2bf1e1a81bb769ceee9bfe8cb235d4b3e45d094c @ericmason ericmason committed with nex3 Aug 31, 2011
Showing with 3 additions and 0 deletions.
  1. +2 −0 doc-src/SASS_CHANGELOG.md
  2. +1 −0 sass.gemspec
@@ -30,6 +30,8 @@
* Don't crash when running `sass-convert` with selectors with two commas in a row.
+* Explicitly require Ruby >= 1.8.7 (thanks [Eric Mason](https://github.com/ericmason)).
+
## 3.1.7
* Don't crash when doing certain operations with `@function`s.
View
@@ -18,6 +18,7 @@ SASS_GEMSPEC = Gem::Specification.new do |spec|
command line tool or a web-framework plugin.
END
+ spec.required_ruby_version = '>= 1.8.7'
spec.add_development_dependency 'yard', '>= 0.5.3'
spec.add_development_dependency 'maruku', '>= 0.5.9'

0 comments on commit 2bf1e1a

Please sign in to comment.