MAINT: make travis build one target against Numpy 1.5 #3377

Merged
merged 1 commit into from Feb 27, 2014

Projects

None yet

2 participants

@pv
Member
pv commented Feb 23, 2014

Travis currently builds only against the latest Numpy version.
We however support Numpy versions down to 1.5, so new code should also be tested against that.

@pv pv added the PR label Feb 23, 2014
@rgommers
Member

Looks good to me. Test failures are those from gh-3330.

@rgommers
Member

Probably good to merge this only after those failures are fixed, otherwise all PRs will start failing.

@pv pv added this to the 0.14.0 milestone Feb 23, 2014
@pv
Member
pv commented Feb 26, 2014

gh-3392, gh-3393 should hopefully be the last ones before merging this is ok...

@rgommers
Member

almost, one more after that ....

@rgommers rgommers merged commit 4f4b037 into scipy:master Feb 27, 2014
@rgommers
Member

OK almost there, so let's merge this before we introduce new issues again ......

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment