Skip to content
Permalink
Browse files
fix: corrected spelling of invalid plugin config error (#1979)
  • Loading branch information
axieum committed Jun 15, 2021
1 parent 37765ef commit 80e1665037e8977cea7c460eae863509d6779720
Showing with 2 additions and 2 deletions.
  1. +2 −2 lib/definitions/errors.js
@@ -60,15 +60,15 @@ Your configuration for the \`tagFormat\` option is \`${stringify(tagFormat)}\`.`
message: `The \`${type}\` plugin configuration is invalid.`,
details: `The [${type} plugin configuration](${linkify(`docs/usage/plugins.md#${toLower(type)}-plugin`)}) ${
required ? 'is required and ' : ''
} must be a single or an array of plugins definition. A plugin definition is an npm module name, optionnaly wrapped in an array with an object.
} must be a single or an array of plugins definition. A plugin definition is an npm module name, optionally wrapped in an array with an object.
Your configuration for the \`${type}\` plugin is \`${stringify(pluginConf)}\`.`,
}),
EPLUGINSCONF: ({plugin}) => ({
message: 'The `plugins` configuration is invalid.',
details: `The [plugins](${linkify(
'docs/usage/configuration.md#plugins'
)}) option must be an array of plugin definions. A plugin definition is an npm module name, optionnaly wrapped in an array with an object.
)}) option must be an array of plugin definions. A plugin definition is an npm module name, optionally wrapped in an array with an object.
The invalid configuration is \`${stringify(plugin)}\`.`,
}),

0 comments on commit 80e1665

Please sign in to comment.