Skip to content
Browse files

Fix x11-plugins/compiz-plugins-main dep. for unity-base/compiz

  • Loading branch information...
1 parent f20d7e6 commit 7872306ed518c7c233d7b80572b070c8a550629d @shiznix committed Aug 27, 2012
View
2 x11-plugins/compiz-plugins-main/Manifest
@@ -1,3 +1,3 @@
DIST compiz-plugins-main_0.9.7.0~bzr19-0ubuntu10.debian.tar.gz 67702 SHA256 831e2735c7deffe53b4dc815910727fbfea9f124126f276ec452c64ea42fce4f SHA512 051bf6efc21da779431f4cc2e2e2aaf525e63bc8518080da42abe928e03ddc6c62af697dc10415206e94ef92e148cdb17c1567baeef1898014822b0cdf49df43 WHIRLPOOL 4c3645c1a0376094d9dacdf1fff6e14bc519af6db6784c9d1c9a0aad51f706f3dd6a9f8767b28f62c4eb16cfa7468f734b6e6ea903c09879d64579b6ee7b9a61
DIST compiz-plugins-main_0.9.7.0~bzr19.orig.tar.bz2 456364 SHA256 65e0c890115eaa35f0d8dbc071668c7c584214fa94479ae5e160e97cdcc6d815 SHA512 6b408584851699e8661b674446f0a8fa7dc7f2fff9530a0fb31d4f099f2b7c818e3135365c925b6d2d1b2c02463089247306ade3cfeedfda17ae491eb2c6b857 WHIRLPOOL 5d4bed0708efddc6f87e80fcf6d7e47563b28f944ca3e74a206f33a63c0cc3c1297d0d4e13b5c159578337830f85d47e948d1d34a8e375556fcd56916321e117
-EBUILD compiz-plugins-main-0.9.7.0.ebuild 968 SHA256 3cfaad0f27cb953d6d34e6c8f6271155d08d946b214bc30dfe62d88bd59d85d0 SHA512 7b060f1ceb3c223526395205a98927dc29342c9ce4f8369a19dee678e1ef55d9486fd751fda0a9af3c16ea9c94476c681e4eeab810643bd0526545356e741e1b WHIRLPOOL a9a1a61816c886d6b6c6f1cca3b966fe745608926a677bb064afa2bf8061238107e71faf0904bbfb9031ce7b4ce1a5dfe34bcdc4a1fcee34d7b51cf854acf1d4
+EBUILD compiz-plugins-main-0.9.7.0.ebuild 966 SHA256 08822c66dc1e8e94c9d1b176ca85f1b30fe79e06a3d721e2f5aef052933fb4e5 SHA512 11ac98e63fd6611634897b478206ffc5997b46d293cd1d55ca5eb64a78bbce0448576d1ee9400e6fb23e47e10601e550a9be378b697306127b48747e9f541145 WHIRLPOOL 77b6e1c14466162ee620478f9d05ed5d747a8232c9f8fac9cc0a8fdf173f8c3fd422387ef2ff7fca2283eea4d0f1936c438f55946481a2018ddcfa703c2185fa
View
2 x11-plugins/compiz-plugins-main/compiz-plugins-main-0.9.7.0.ebuild
@@ -21,7 +21,7 @@ IUSE=""
RDEPEND=">=gnome-base/librsvg-2.14.0
virtual/jpeg
x11-libs/cairo
- =unity-base/compiz-0.9.7.8"
+ <unity-base/compiz-0.9.8"
DEPEND="${RDEPEND}
>=dev-util/intltool-0.35

0 comments on commit 7872306

Please sign in to comment.
Something went wrong with that request. Please try again.