Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

The book doesn't build #59

Closed
nikhilbhardwaj opened this Issue Sep 1, 2012 · 2 comments

Comments

Projects
None yet
2 participants

I get this error when I try building the book in any format
/usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require': iconv will be deprecated in the future, use String#encode instead.

Member

Syd commented Sep 2, 2012

it should build fine despite that deprecation notice, was there any more to the error message?

It does indeed build, I thought there would be a pdf version.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment