Skip to content

Patch #1

Open
wants to merge 1 commit into from

2 participants

@shurizzle

Without it i have an error like:
internal:lib/rubygems/custom_require:29:in `require': /usr/lib/ruby/gems/1.9.1/gems/openssl-nonblock-0.2.1/lib/openssl_nonblock.so: undefined symbol: Init_openssl_nonblock - /usr/lib/ruby/gems/1.9.1/gems/openssl-nonblock-0.2.1/lib/openssl_nonblock.so (LoadError)

@tarcieri
Owner

Hi, this does resolve the problem and is probably a good idea in general, however I'd really like to get to the root cause of this as it's affecting users on 1.8.x as well. Do you think you could help me with that? I unfortunately cannot reproduce this problem on my side.

Specifically I'd like to know a few things like how you installed Ruby.

@shurizzle

I've installed a precompiled ruby from a pacman's mirror so i don't know :(

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.